Kenwood DNX-7340BT

Discussions and information on Personal Navigation Device (PND) and hand-held GPS devices.

Moderators: Moderators, Regional Mappers

Forum rules
1. Be nice to each other and respect the moderators. Post in normal font size, color and weight. Follow Nettiquette
2. NO out of topic. Discuss about GPS device only
3. NO abuse, profanity and insults
4. NO spamming, cross posting and opening of duplicate topics
5. NO advertisement post or link
6. NO post/link to warez, cracks, serials or illegally obtained copyrighted content
7. Each message posted is owned by and is the opinion of the original poster. Neither mfm nor its owner or moderators are legally responsible for anything posted on the forum
siewmun
Posts: 13
Joined: Mon Jun 01, 2009 5:22 pm
Location: SGP

Kenwood DNX-7340BT

Postby siewmun » Tue Sep 22, 2009 10:10 pm

Just installed the Kenwood DNX-7340BTon my ride.

Comes with the City Navigator Singapore/Malaysia NT v4.03
Did not experience any problem.

Installed MSM 2009.3
Did not experience any problem.

Installed the MFM v1.74
noted that the navigation rebooted on 2 occassion.
lately it also hanged the navigation.

Just installed the new MFM 090921 ( today )
noted on some occassion some of the map detail were missing ( like roads )
It rebooted once.

Does MFM maps have any compatibility problem with the Kenwood DNX series?
Appreciate any pointers and advice.
Nokia N85
Nuvi 310
Kenwood DNX7340BT

User avatar
alyem
Regional Mapper
Posts: 2140
Joined: Mon Sep 22, 2008 2:23 pm
Location: K. Lumpur (Nuvi 710, Legend Hcx) and Oregon 300

Re: MFM on Kenwood DNX-7340BT

Postby alyem » Tue Sep 22, 2009 11:08 pm

Did you install both MSM and MFM in Kenwood??
If you did...you have to remove one of the map..
Both map can not be together... it crash....
73, 9w2yyl
You need the MAP, We need your TRACK

siewmun
Posts: 13
Joined: Mon Jun 01, 2009 5:22 pm
Location: SGP

Re: MFM on Kenwood DNX-7340BT

Postby siewmun » Wed Sep 23, 2009 7:06 am

alyem wrote:Did you install both MSM and MFM in Kenwood??
If you did...you have to remove one of the map..
Both map can not be together... it crash....


Checked, only one map at a time.
unless it crash with the bsae map. ( not MSM )
Nokia N85
Nuvi 310
Kenwood DNX7340BT

User avatar
alyem
Regional Mapper
Posts: 2140
Joined: Mon Sep 22, 2008 2:23 pm
Location: K. Lumpur (Nuvi 710, Legend Hcx) and Oregon 300

Re: MFM on Kenwood DNX-7340BT

Postby alyem » Wed Sep 23, 2009 7:16 am

siewmun wrote:
alyem wrote:Did you install both MSM and MFM in Kenwood??
If you did...you have to remove one of the map..
Both map can not be together... it crash....


Checked, only one map at a time.
unless it crash with the bsae map. ( not MSM )


If you can used MSM you can use MFM cos both run the same Garmin format.
Make sure only one map loaded in the device.
Try download again.
73, 9w2yyl
You need the MAP, We need your TRACK

siewmun
Posts: 13
Joined: Mon Jun 01, 2009 5:22 pm
Location: SGP

Re: MFM on Kenwood DNX-7340BT

Postby siewmun » Wed Sep 23, 2009 9:52 am

alyem wrote:
siewmun wrote:
alyem wrote:Did you install both MSM and MFM in Kenwood??
If you did...you have to remove one of the map..
Both map can not be together... it crash....


Checked, only one map at a time.
unless it crash with the bsae map. ( not MSM )


If you can used MSM you can use MFM cos both run the same Garmin format.
Make sure only one map loaded in the device.
Try download again.


today, noted that driving along PIE ( toward changi ) filter off to Upp Serangoon
the filter road disappear from the screen and "car" was wandering off road.

Will download a fresh copy and reinstall again on another SD card ( if the SD card is the culprit )
Nokia N85
Nuvi 310
Kenwood DNX7340BT

siewmun
Posts: 13
Joined: Mon Jun 01, 2009 5:22 pm
Location: SGP

Re: MFM on Kenwood DNX-7340BT

Postby siewmun » Fri Sep 25, 2009 9:27 am

alyem wrote:
siewmun wrote:
alyem wrote:Did you install both MSM and MFM in Kenwood??
If you did...you have to remove one of the map..
Both map can not be together... it crash....


Checked, only one map at a time.
unless it crash with the bsae map. ( not MSM )


If you can used MSM you can use MFM cos both run the same Garmin format.
Make sure only one map loaded in the device.
Try download again.


Relaoded a new copy of MFM 090921
Have not hang yet, since yesterday.
At one time, the page went blank for 3 sec ( no road marking or any landmark )

Noted that the "ramp off" from PIE ( toward changi ) to Upp Serangoon Road that the road is missing ( as mentioned )
also notice some of the other ramp on or ramp off the PIE is also missing. ( not all )

along PIE from the old PA ( just before Thomson flyover )
My car is off to the left of the PIE. ( seems to be travelling on the "ramp on" )
Again there is no display of the "ramp on" for the thomson rd on to the PIE (I'm driving along lane 2 in the PIE towad changi )
the map returns back to normal after the exit to Toa Payoh ( along PIE )

I've tried setting the map display between "most " and "normal"
no differences.

Seems to have the same problem here except different location and diferent country
viewtopic.php?f=13&t=4723
Nokia N85
Nuvi 310
Kenwood DNX7340BT

User avatar
alyem
Regional Mapper
Posts: 2140
Joined: Mon Sep 22, 2008 2:23 pm
Location: K. Lumpur (Nuvi 710, Legend Hcx) and Oregon 300

Re: MFM on Kenwood DNX-7340BT

Postby alyem » Fri Sep 25, 2009 11:58 am

siewmun wrote:Relaoded a new copy of MFM 090921
Have not hang yet, since yesterday.
At one time, the page went blank for 3 sec ( no road marking or any landmark )

Noted that the "ramp off" from PIE ( toward changi ) to Upp Serangoon Road that the road is missing ( as mentioned )
also notice some of the other ramp on or ramp off the PIE is also missing. ( not all )

along PIE from the old PA ( just before Thomson flyover )
My car is off to the left of the PIE. ( seems to be travelling on the "ramp on" )
Again there is no display of the "ramp on" for the thomson rd on to the PIE (I'm driving along lane 2 in the PIE towad changi )
the map returns back to normal after the exit to Toa Payoh ( along PIE )

I've tried setting the map display between "most " and "normal"
no differences.

Seems to have the same problem here except different location and diferent country
viewtopic.php?f=13&t=4723


Same problem on others members facing.. viewtopic.php?f=13&t=4723

Device software problem, not the map.
73, 9w2yyl
You need the MAP, We need your TRACK

siewmun
Posts: 13
Joined: Mon Jun 01, 2009 5:22 pm
Location: SGP

Re: MFM on Kenwood DNX-7340BT

Postby siewmun » Fri Sep 25, 2009 12:48 pm

alyem wrote:
siewmun wrote:Relaoded a new copy of MFM 090921
Have not hang yet, since yesterday.
At one time, the page went blank for 3 sec ( no road marking or any landmark )

Noted that the "ramp off" from PIE ( toward changi ) to Upp Serangoon Road that the road is missing ( as mentioned )
also notice some of the other ramp on or ramp off the PIE is also missing. ( not all )

along PIE from the old PA ( just before Thomson flyover )
My car is off to the left of the PIE. ( seems to be travelling on the "ramp on" )
Again there is no display of the "ramp on" for the thomson rd on to the PIE (I'm driving along lane 2 in the PIE towad changi )
the map returns back to normal after the exit to Toa Payoh ( along PIE )

I've tried setting the map display between "most " and "normal"
no differences.

Seems to have the same problem here except different location and diferent country
viewtopic.php?f=13&t=4723


Same problem on others members facing.. viewtopic.php?f=13&t=4723

Device software problem, not the map.


Thanks for pointing out.

Do you know will MFM will correct this to suit these newer devices from Garmin?
At the end of the day, there will be more of these new models that MFM will not work properly with.

Thanks
cheers
Nokia N85
Nuvi 310
Kenwood DNX7340BT

User avatar
alyem
Regional Mapper
Posts: 2140
Joined: Mon Sep 22, 2008 2:23 pm
Location: K. Lumpur (Nuvi 710, Legend Hcx) and Oregon 300

Re: MFM on Kenwood DNX-7340BT

Postby alyem » Fri Sep 25, 2009 12:56 pm

siewmun wrote:
alyem wrote:Same problem on others members facing.. viewtopic.php?f=13&t=4723

Device software problem, not the map.


Thanks for pointing out.

Do you know will MFM will correct this to suit these newer devices from Garmin?
At the end of the day, there will be more of these new models that MFM will not work properly with.

Thanks
cheers


But that is Kenwood software device using Garmin map. Not Garmin software.
73, 9w2yyl
You need the MAP, We need your TRACK

siewmun
Posts: 13
Joined: Mon Jun 01, 2009 5:22 pm
Location: SGP

Re: MFM on Kenwood DNX-7340BT

Postby siewmun » Fri Sep 25, 2009 2:01 pm

alyem wrote:
siewmun wrote:
alyem wrote:Same problem on others members facing.. viewtopic.php?f=13&t=4723

Device software problem, not the map.


Thanks for pointing out.

Do you know will MFM will correct this to suit these newer devices from Garmin?
At the end of the day, there will be more of these new models that MFM will not work properly with.

Thanks
cheers


But that is Kenwood software device using Garmin map. Not Garmin software.


Correct me if I'm wrong.

Kenwood is using Garmin software running Garmin map.

http://www8.garmin.com/products/kenwood/
Nokia N85
Nuvi 310
Kenwood DNX7340BT


Return to “GPS Devices”

Who is online

Users browsing this forum: No registered users and 4 guests