Nokia E72

Discussions and information on mobile devices with integrated GPS chipset

Moderators: Moderators, Regional Mappers

Forum rules
1. Be nice to each other and respect the moderators. Post in normal font size, color and weight. Follow Nettiquette
2. NO out of topic. Discuss about GPS in mobile devices only
3. NO abuse, profanity and insults
4. NO spamming, cross posting and opening of duplicate topics
5. NO advertisement post or link
6. NO post/link to warez, cracks, serials or illegally obtained copyrighted content
7. Each message posted is owned by and is the opinion of the original poster. Neither mfm nor its owner or moderators are legally responsible for anything posted on the forum
uppersky
Posts: 27
Joined: Fri Nov 13, 2009 3:14 am
Location: nokia e72

Nokia E72

Postby uppersky » Fri Nov 27, 2009 9:31 am

hi all,i m newbie here,i just bought a nokia e72 & i did successfully install go through all the step without any problem,but during the routing ...what happen is..sometime it will auto close down the application,sometime it is just hanging there...but when i try to used the OVi nokia maps...it is okie,just the maps was not that complete if compare to MFM,so this 2 week i have try so many way to solve this out,but i fail...i really need some advice,all the sifu here...pls give me a hand,TQ.
step below that is i have go through b4 & each step i did go try to navi routing myself...always fail.
a)using TW version v5.00.60 (only 2d map apply,3d map will halt easily)
b)using TW version v.5.00.60 with full MFM (either Full,custom polygon or even default)
c)using international version v5.00.50
d)format mmc(4gb) & at the same time hard reset e72
e)untick POI under the mapsource
f)under the Avoidances,i have untick all.
g)i have totally no idea until restart the nokia e72 each time i testing navi using garmin mobile xt(suspect the memory resources running low causing garmin mobile xt not stable)
h)until here...i totally lost,and keep thinking is nokia e72 firmware problem...

all the sifu,pls try to help,TQ very much.

User avatar
tlchuan
Polygon Mapper
Posts: 2009
Joined: Wed Sep 17, 2008 8:15 am
Location: Subang Jaya (x10 & Oregon 300)Garmin 255w sgmy, 2575RLM, Wayway 5035
Contact:

Re: having problem with my e72+mobile xt v5.00.60

Postby tlchuan » Fri Nov 27, 2009 9:51 am

These is common problem for GMXT we can't do anything about it. :cry:
Image

uppersky
Posts: 27
Joined: Fri Nov 13, 2009 3:14 am
Location: nokia e72

Re: having problem with my e72+mobile xt v5.00.60

Postby uppersky » Fri Nov 27, 2009 9:54 am

oh...then okie,TQ
so i can pay more attention under the ovi maps...thanks ya. :)

uppersky
Posts: 27
Joined: Fri Nov 13, 2009 3:14 am
Location: nokia e72

Re: having problem with my e72+mobile xt v5.00.60

Postby uppersky » Thu Dec 03, 2009 10:26 am

i have found a solution on my nokia e72+garmin mobile XT v5 without facing any unstable problem,i will directly write down the point,so that other member can benefit on it.

-using mfm custom poi maps,(i have try full...it will auto shutdown the garmin program)
-disable A-Gps first from the nokia...Control Panel>Setting>General>Positioning>positioning methods>disable Assited GPS
-disable all the active themes
-disable all the email auto sync setting
-no screen saver apply
-delete all the 3rd party anti-virus program and firewall.
p/s:after i have apply all the methods that my fren given, i did not facing any problem til now.enjoy~

User avatar
wahladino
Posts: 131
Joined: Sun Oct 26, 2008 2:39 pm
Location: Krung Threp, Nuvi200w, CO300

Re: having problem with my e72+mobile xt v5.00.60

Postby wahladino » Thu Dec 03, 2009 11:21 am

If u disable A-GPS how are you going to log on to GPS signal on ur phone ?

uppersky
Posts: 27
Joined: Fri Nov 13, 2009 3:14 am
Location: nokia e72

Re: having problem with my e72+mobile xt v5.00.60

Postby uppersky » Thu Dec 03, 2009 11:29 am

e72 got intergrated GPS.bcoz if tick A-GPS operator netowrk coverage is not stable might effect Garmin Mobile XT unnormal...this is wat my fren told me.
now i used it without any problem,just only the starting(cold start) is slower than last time(A-GPS activated)

p/s:yesterday i did visit the "sifu" of the handphone shop,he told me that i was using digi as a A-GPS,digi network line is poor(unstable) for A-GPS signal,it might affect my my garmin application,so then i used celcom prepaid (broadband weekly) for testing...it navi without any problem.
Last edited by uppersky on Wed Dec 16, 2009 3:28 pm, edited 1 time in total.

User avatar
tresca
Posts: 149
Joined: Tue Feb 24, 2009 1:59 pm

Re: having problem with my e72+mobile xt v5.00.60

Postby tresca » Thu Dec 03, 2009 11:57 am

i think most of the Nokia handphone having low memory problem when using GMXT.

So far, i didnt use A-GPS setting and still manage to lock within 2 minutes commonly.

uppersky
Posts: 27
Joined: Fri Nov 13, 2009 3:14 am
Location: nokia e72

Re: having problem with my e72+mobile xt v5.00.60

Postby uppersky » Thu Dec 03, 2009 1:38 pm

from the beginning i also think like that way,that y everytime when i change my setting,i will restart my phone(e72) then i will try navi arround my staying places...

User avatar
aikliang
Contributor
Posts: 395
Joined: Sat Sep 12, 2009 10:54 pm
Location: Kulai Johor

Re: having problem with my e72+mobile xt v5.00.60

Postby aikliang » Thu Dec 03, 2009 5:26 pm

tresca wrote:i think most of the Nokia handphone having low memory problem when using GMXT.

So far, i didnt use A-GPS setting and still manage to lock within 2 minutes commonly.


not only nokia but i think all phones. but with pda you have alternative to play around with settings. i using hp rw6828 (WM5) with gmxt + holux gpslim 236 BT GPSr. Total memory is 53MB for storage (ROM) and 52 MB for application (RAM). Initially also have low memory problem with pda hanging. Using BT GPSr + gmxt + phone + others, the memory for application goes to only 5% free. after reading forum here and also other gps forums, i found the following:

1. use the map lite version. if installing from mapsource don't install the polygons and topo maps. install only the mapset you want. Since I am not going to east malaysia or to thailand, i omit the east malaysia + thailand mapset.
2. use an memory or system optimizer to tweak your phone/pda settings. i use memmaid. my settings are:

Cache size = 16384 KB
Reading Buffer = 122880 KB
File System Cache = Auto
Font cache Size = 8192 KB
Disable window animation
Disable menu animation
Set all TEMP files to write to Storage Card
Set application to use main memory
Set to re-claim RAM and clean every 24 hours

Completely shutdown all un-necesary programs (Windows habit is even though you click on the "X" it doesn't shutdown the application, it is still running in the background)(When i did this, I re-claim almost 50% of the RAM).
Under applications, look for cprog.exe and then terminate it. This is the application for the phone. What happens is everytime you make a phone call on a pda, a new window opens and the windows does not close completely when you end the call. not sure why.

After doing all the above, I found that the system is more responsive and doesn't hang even when running gmxt. There are actually a few more settings but the above are the main ones.

Hope the above is of some help to everyone. I am not sure if it is applicable to nokia or other phones.
It is not the mountain that we conquer but ourselves - Edmund Hilary

User avatar
piju
Posts: 106
Joined: Sat Aug 15, 2009 6:38 pm
Location: Kuala Lumpur
Contact:

Re: having problem with my e72+mobile xt v5.00.60

Postby piju » Thu Dec 03, 2009 6:06 pm

uppersky wrote:hi all,i m newbie here,i just bought a nokia e72 & i did successfully install go through all the step without any problem,but during the routing ...what happen is..sometime it will auto close down the application,sometime it is just hanging there...but when i try to used the OVi nokia maps...it is okie,just the maps was not that complete if compare to MFM,so this 2 week i have try so many way to solve this out,but i fail...i really need some advice,all the sifu here...pls give me a hand,TQ.
step below that is i have go through b4 & each step i did go try to navi routing myself...always fail.
a)using TW version v5.00.60 (only 2d map apply,3d map will halt easily)
b)using TW version v.5.00.60 with full MFM (either Full,custom polygon or even default)
c)using international version v5.00.50
d)format mmc(4gb) & at the same time hard reset e72
e)untick POI under the mapsource
f)under the Avoidances,i have untick all.
g)i have totally no idea until restart the nokia e72 each time i testing navi using garmin mobile xt(suspect the memory resources running low causing garmin mobile xt not stable)
h)until here...i totally lost,and keep thinking is nokia e72 firmware problem...

im having no problem using garmin mobile xt 5.00.60,
yet.




all the sifu,pls try to help,TQ very much.


if u are having problem on 5.00.60,
why dont u just downgrade to 5.00.50 and see whats happen
Last edited by piju on Tue Dec 08, 2009 9:01 pm, edited 1 time in total.
http://9m2pju.blogspot.com


Return to “GPS on Mobile Phones & PDAs”

Who is online

Users browsing this forum: No registered users and 2 guests